
Adobe Photoshop Guide
How to use advanced color techniques
In Adobe Photoshop, you can adjust an image’s colors in a variety of ways. Using the techniques described in this 
guide, you can take the raw material of your image and transform it into an image with different or flattened colors, 
improved warmth, or various types of grayscale. You will need practice to get these techniques right, and you will 
have to try them to see how they can help you meet design goals.

This guide discusses the following techniques:

• Changing the hue and saturation of an image

• Inverting the colors in an image

• Brightening selective colors in an image

• Posterizing an image

• Applying photo filters to an image

• Using the Channel Mixer

• Using the Replace Color function

• Localized color corrections

You will implement most of these changes in adjustment layers. The first section of this guide describes adjustment 
layers.

Using adjustment layers

As you apply color changes to an image, you will usually want to preserve your original image. One way is to save a 
copy of your original image (this is always a good idea). Photoshop also lets you make changes in special layers 
called adjustment layers.

An adjustment layer applies changes to your image without changing the image’s pixels permanently. For example, 
instead of changing hue and saturation in your original image, you can create a Hue & Saturation adjustment layer. 
The adjustments are stored in the adjustment layer.

These changes apply to all layers below the adjustment layer. Using the Layers panel, you can discard your changes 
and restore the original image at any time.

You access adjustment layers through the Layer > New Adjustment Layer menu. To make most of the color 
modifications discussed in this guide, you can also use the individual adjustment features in the Adjustments and 
Properties panels (Figure 1). These panels provide quick access to every tool you need to adjust the color and tone of 
images without losing any of the original image data.

Figure 1 Properties panel and Adjustments panel

Properties panel button
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Changing hue and saturation

Hue identifies easily named colors such as red, orange, and pink and simply refers to the color’s specific place on the 
color wheel. Saturation describes relative intensity or dullness of a color from the inside to the outside of the wheel 
(Figure 2).

Figure 2 Color wheel

For hue, values reflect the number of degrees of rotation around the wheel from the pixel’s original color. A positive 
value indicates clockwise rotation; a negative value, counterclockwise rotation. Values can range from  180 to +180. 
In other words, when you change hue positively, blues become more purple, yellows become more green, and so on. 
As you decrease hue, the opposite happens.

Saturation changes as you move out from the center of the wheel. That is, yellows become more yellow, and oranges 
become more orange. Values can range from  100 to +100.

To change hue and saturation in an adjustment layer:

1. Start Photoshop and open an image.

2. Choose Layer > New Adjustment Layer > Hue/
Saturation.

The New Layer dialog box appears. By default, the layer 
is named “Hue/Saturation 1.”

Note: You can change this name if you wish, but this 
layer will change hue and saturation, so this name is 
meaningful and therefore useful.

3. Click OK.

The New Layer dialog box closes.

The Properties panel appears, with Hue/Saturation 
options (Figure 3).

Figure 3 Properties panel, Hue/Saturation options
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4. Move the Hue slider about halfway to the right.

The colors of your image shift dramatically (Figure 4), 
with greens becoming more blue and oranges becoming 
more green (Figure 5).

Figure 4 Image original

Figure 5 Hue increased

Using the Invert command

The Invert command reverses the colors in an image. When you invert an image, the brightness value of each pixel in 
the channels is converted to its opposite value on the color wheel. For example, shades of blue convert to shades of 
orange, and shades of purple convert to shades of green.

To use the Invert command in an adjustment layer:

1. Choose Layer > New Adjustment Layer > Invert.

The New Layer dialog box appears.

2. Click OK.

Your image is inverted (Figure 6).

Figure 6 Invert command applied
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Using selective colors

With the Selective Color command, you can change the intensity of selected color groups—such as blues, reds, or 
magentas—along the CMYK scale.

To use the Selective Color options:

1. Choose Layer > New Adjustment Layer > Selective 
Color.

The New Layer dialog box appears.

2. Click OK.

The Properties panel appears, with Selective Color 
options (Figure 7).

3. Choose a color family from the Colors pop-up menu, 
such as Magentas.

4. Drag the cyan, magenta, yellow, and black sliders and 
observe the effect each has on the image.

Note: The effect on your image may be subtle, depending 
on your image’s colors.

For example, if you increase cyan with Magentas 
selected, the image’s reds become more purplish or 
bluish. If you select Blacks, the image’s reds take on 
more shadows.

5. When you are satisfied with the image’s appearance, 
minimize the panel.

Figure 7 Properties panel, Selective Color options

Posterizing an image

The Posterize command lets you specify the number of colors in each channel (either RGB or CMYK) in an image 
and then maps pixels to the closest matching level. The different colors—or values—in each channel are known as 
tonal levels.

The Posterize command immediately reduces the total number of colors in the image. For example, if you choose two 
tonal levels in an RGB image, Photoshop limits the total number of colors to six: two each for red, green, and blue. 
When you enter 255 in the Posterize dialog box, the result is a “normal–looking” image because you get 255 colors in 
each channel, the same as for RGB images.

This command is useful for creating special effects such as large, flat areas in a photograph.

To apply the Posterize image command in an adjustment layer:

1. Open an image in Photoshop.

2. Choose Layer > New Adjustment Layer > Posterize.

The New Layer dialog box appears.

3. Click OK.

The Properties panel appears, with Posterize options 
(Figure 8).

Figure 8 Properties panel, Posterize options
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4. In the Levels text box, enter a number between 4 and 8, 
or use the slider to select the Posterize level.

The image’s colors flatten (Figure 9).

You can preview your changes in the image window.

The effects of the Posterize command are most dramatic 
with a low number.

Figure 9 Posterize command applied

Using photo filters

The photo filters in Photoshop mimic the effects of a camera’s lens filters, as though you applied a very thin layer of 
colored cellophane over your image. You can give a black-and-white photo an antiqued look by using a sepia filter, or 
you can make your image’s colors seem warmer or cooler by using orange or blue filters.

To use a photo filter in an adjustment layer:

1. Open an image in Photoshop.

2. Choose Layer > New Adjustment Layer > Photo Filter.

The New Layer dialog box appears.

3. Click OK.

The Properties panel appears, with Photo Filter options 
(Figure 10).

4. Choose a filter from the pop-up menu. 

In the example (Figure 10), one of three warming filters 
is selected.

Each filter applies a color to the image. You can also 
choose a custom color by selecting the Color option and 
clicking the color box.

The Density slider changes how much color is applied to 
the image. For example, with the warming filter in Figure 
10, the warm (orange) color tint intensifies when you 
increase Density.

The warming filter is applied. The light parts of the 
image appear slightly more orange, giving the photo a 
warmer look (Figure 11).

Figure 10 Properties panel, Photo Filter options

Figure 11 Photo-warming filter applied
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Using the Channel Mixer

You can use the Channel Mixer command to increase or decrease the color values in the red, green, or blue channels. 
Each channel contains a set of colors; the three channels combine to create the millions of colors in an image.

In practice, this filter is often used to modify black-and-white images. You can also choose from a set of Channel 
Mixer presets. With these presets, you can create black-and-white photos with a variety of shading. Because the 
channels have distinct color ranges, they appear dramatically different when converted to black-and-white.

To use the Channel Mixer:

1. Open an image in Photoshop.

2. Choose Layer > New Adjustment Layer > Channel 
Mixer.

The New Layer dialog box appears.

3. Click OK.

The Properties panel appears, with Channel Mixer 
options (Figure 12).

4. From the Preset menu, choose Black & White With Blue 
Filter.

Observe the results (Figure 13).

Figure 12 Properties panel, Channel Mixer options

Figure 13 Black & White With Blue Filter applied
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5. From the Preset menu, choose Black & White With 
Green Filter.

Observe the results (Figure 14).

Although both photos are black-and-white, the two 
images have depths of gray in different areas. For 
example, in the Black & White With Blue Filter, the halo 
in the figure on the left—appears much darker than in the 
Black & White With Green Filter.

Figure 14 Black & White With Green Filter 
applied

Using the Replace Color function

You can use the Replace Color function to change the hue and saturation of a limited set of colors in your picture. For 
example, you can change a purple sweater to red or a green flag to blue.

To change hue and saturation:

1. Open an image in Photoshop.

2. Choose Image > Adjustments > Replace Color.

The Replace Color dialog box appears (Figure 15).

3. Move the pointer over the image and click an area with a 
specific color.

In the preview area in the center of the Replace Color 
dialog box, all of the areas of your image with the 
selected color turn white.

The Fuzziness slider adjusts the degree to which colors 
close to the chosen color are also selected.

4. Move the Fuzziness slider until you have selected the 
amount of the color you want to select.

In the example (Figure 15), the Fuzziness slider has been 
moved to the right until all of the orange areas in the 
image are selected.

Figure 15 Replace Color dialog box

Color chosen here Parts of image with chosen color
turn white here
© 2012 Adobe Systems Incorporated How to use advanced color techniques 7

This document requires Adobe Photoshop CS6. Technical instructions may differ depending on your version.



Guide Adobe Photoshop

8

5. You can also adjust the saturation and lightness of the 
selected color.

In the example (Figure 16), all of the orange areas in the 
image have been bumped up to maximum Saturation, and 
the Lightness reduced by half to create a deeper, darker 
shade of orange.

6. When you finish selecting the area you want, move the 
Hue slider to adjust the Result color (shown in the lower 
right corner).

In the example (Figure 17), the previously orange  areas 
in the image have changed to magenta.

7. Click OK to close the Replace Color dialog box.

Figure 16 Hue of selected color changed

Figure 17 Selected color changed

Localized color corrections

Sometimes all you need to do to achieve a desired effect is make a minor color adjustment to a small, localized area 
of your image. Use selection tools to define a precise area to adjust localized color.

To make localized color changes using a selection tool:

1. Click the Magic Wand tool in the Tools panel.

The pointer looks like a magic wand.

2. Click the Add To Selection option in the options bar and set Tolerance to 20 (Figure 18).

Figure 18 Magic Wand options bar

Add to selection
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3. Move the Magic Wand over a small area of your image 
and click an area with a specific color.

In this case, the green halo and the belt are selected with 
the Magic Wand (Figure 19).

You may need to use the Magnify tool to view the areas 
to be selected.

4. Choose Layer > New Adjustment Layer > Color Balance. 
Click OK in the New Layer dialog box.

The Properties panel appears, with Color Balance options 
(Figure 20).

5. Select the Shadows, Midtones, or Highlights you want to 
adjust.

6. Adjust the color balance sliders to achieve the localized 
color correction you want.

Notice in the example how the selected areas of the 
image appear more saturated and brighter than in the 
original (Figure 21).

Figure 19 Selected areas

Figure 20 Properties panel., Color Balance options

Figure 21 Selected areas of enhanced localized 
color
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To make color changes using a lasso tool and the HUD color picker:

You may want to make color changes to an area in an image with more variation than the Magic Wand tool will  
accommodate. In that case, try using a lasso tool.

1. Select the Magnetic Lasso tool (Figure 22).

The pointer looks like a triangular lasso with a magnet.

2. Click in the image to set the first fastening point. 

Fastening points anchor the selection border in place.

3. To draw a freehand segment, either release or keep the 
mouse button depressed, and then move the pointer along 
the edge you want to trace.

The most recent segment of the selection border remains 
active. As you move the pointer, the active segment snaps 
to the strongest edge in the image, based on the detection 
width set in the options bar. Periodically, the Magnetic 
Lasso tool adds fastening points to the selection border to 
anchor previous segments.

4. If the border doesn’t snap to the desired edge, click once 
to add a fastening point manually. Continue to trace the 
edge, and add fastening points as needed (Figure 23).

5. Close the selection border:

• To close the border with a freehand Magnetic 
segment, double-click, or press Enter (Windows) or 
Return (Mac OS).

• To close the border with a straight segment, hold 
down Alt (Windows) or Option (Mac OS), and 
double-click.

• To close the border, drag back over the starting point 
and click.

In this case, the whole figure is selected.

6. Choose Layer > New > Layer Via Copy. 

The selection is placed on its own layer with the 
unselected areas knocked out (Figure 24).

7. From the Tools panel, select the Paint Bucket tool.

The pointer changes to a paint bucket icon.

8. Hold down Shift+Alt while you Right-click (Windows) 
or hold down Control+Option+Command while you 
click and hold (Mac OS).

The heads-up-display (HUD) color picker appears 
(Figure 25). You can release the keys after the HUD 
appears.

Figure 22 Lasso tools

Figure 23 Tracing an edge

Figure 24 Selection on a new layer

Figure 25 Using the HUD color picker
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9. Then drag to select a color hue and shade, and release the 
mouse button.

Note: To quickly select a color from the canvas to apply 
to a shape, Alt-click (Windows) or Option-click (Mac 
OS) and drag the eyedropper. 

10. Click in the background area of your image to fill in a 
background color (Figure 26).

Figure 26 Using the Paint Bucket tool
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