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How to use filters
Adobe Photoshop filters provide a range of options for changing your image’s appearance. You can 
use filters to clean up or retouch your images, apply special art effects that give your image the 
appearance of a sketch or pastel painting, and apply distortions and lighting effects. These filters can 
create added interest or help you achieve design goals. As with many Photoshop features, though, 
you should take care not to overuse filters, as too many filters can make an image look overly 
manipulated or unprofessional. Download the assets used in this tutorial here.

The Filter Gallery

Each filter has a range of settings. The Filter Gallery provides a preview of many of the special effects filters (Figure 1). 
You can apply multiple filters, turn on the effect of a filter or turn it off, reset options for a filter, and change the order in 
which filters are applied. When you are satisfied with the preview, you can then apply it to your image. Learn more 
about the Filter Gallery here.

Filters are applied to the active, visible layer or a selection. Not all filters in the Filter menu are available in the Filter 
Gallery. Experiment with different settings to achieve your design goals.

Figure 1 Image in Filter Gallery with Crosshatch and Cutout filters preview
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Filters have the following limitations:
• Some filters work only on RGB images.
• All filters work with 8-bit images. Only some filters apply to 16-bit or 32-bit images, please see 

Photoshop Help and Filter Effects Reference for information.
• When applying filters to shape layers, Photoshop first rasterizes the shape. Rasterizing means 

converting the shape from vector to bitmap format.
• The Blur Gallery and Liquify Filter support Smart Objects, and can preserve an image’s source content 

with all its original characteristics, enabling nondestructive editing to the layer.

Creating a custom shape
In the following steps, you will create a shape and then apply filters to it to give it an artistic appearance.

To create a custom shape:

1. Start Photoshop and create a new document.

2. Click and hold the Rectangle Tool in the Tools panel, 
and then select the Custom Shape Tool (Figure 2).

3. In the options bar, make sure Shape is selected as the 
tool mode (Figure 3).

4. Select a shape from the Custom Shape picker in the 
options bar, such as Blob 1 (Figure 4).

5. Drag the pointer across the image to draw the custom 
shape, just as you would if you were drawing a 
rectangle.

To make the shape uniform in size, hold down the 
Shift key while dragging.

Figure 2 Custom Shape tool

Figure 4 Custom Shape picker in the options bar

Figure 3 Custom Shape tool mode in the options bar

https://helpx.adobe.com/photoshop/using/filter-basics.html
https://helpx.adobe.com/photoshop/using/filter-effects-reference.html
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Applying a filter
You can apply a filter to the active layer.

To apply a filter:

1. Select the layer that contains the custom shape 
(Figure 5).

By default, it will be labeled Shape 1.

2. Choose Filter > Filter Gallery.

Photoshop may warn you that it needs to Convert to 
Smart Object or Rasterize the image before 
proceeding. This means the image will no longer be a 
vector mask.

3. Click Rasterize.

The Filter Gallery appears (Figure 6).

4. Click the Sketch filter in the center column to display 
thumbnails of available filter effects.

5. Click the Halftone Pattern thumbnail.

Halftone Pattern is just one of many filters with which 
you can achieve an artistic effect. The effect of the 
Halftone Pattern is similar to that of certain Pop Art 
techniques.

Settings for the selected pattern appear in the right 
column.

6. Set the options to achieve the desired effect. In this 
example, the Size is set to 10, Contrast to 35, and 
Pattern Type to Dot.

7. Click OK.

The filter is applied to the custom shape (Figure 7).

Figure 5 Layers panel

Figure 6 Filter Gallery

Figure 7 Halftone Pattern filter applied
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Applying another filter
You can apply multiple filters to one image.

In these steps, you’re applying filters to a custom shape. You can apply filters to almost any image, such as 
photographs or other artwork.

To apply another filter:

1. Click the layer with the custom shape.

2. Choose Filter > Pixelate > Crystallize.

As with the Halftone Pattern filter, a dialog box lets 
you preview and change settings for the Crystallize 
filter (Figure 8).

3. Increase the Cell Size slider to achieve the desired 
effect. In this case, the slider is set to 100.

4. Click OK.

The Crystallize filter is applied to the shape (Figure 9).

Observe how the Crystallize filter modifies the effects 
of the Halftone Pattern filter. You can create a wide 
range of effects by combining filters.

Using the Liquify filter

The Liquify filter is another interesting filter you can apply to images. It causes the image to appear melted, along 
the lines of a Salvador Dali painting.

By first converting your image to a Smart Object, you can work on your image nondestructively. Using the Liquify 
filter, you can push, pull, rotate, reflect, pucker, or bloat any area of an image.

Figure 8 The Crystallize dialog box

Figure 7 Halftone Pattern filter applied
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To apply the Liquify filter:

1. Open an image in Photoshop.

2. Select the layer to which you wish to apply the Liquify filter.

3. Choose Layer > Smart Object > Convert to Smart Object to convert a selected layer into a Smart Object.

The image layer is converted into a Smart Object.

4. Choose Filter > Liquify.

The Liquify dialog box appears (Figure 10).

5. In the right column, set a brush size to use.

The brush size needs to be big enough to modify your 
image.

6. On the left, choose the Forward Warp tool.

7. Drag the pointer through a part of the image  
(Figure 11).

Note: The Reconstruct tool, positioned beneath the 
Forward Warp tool, will undo the effects of a liquify 
tool. To revert, choose the Reconstruct tool and then 
drag through the image.

Experiment with other liquify tools, such as the 
Pucker and Bloat tools.

8. When you are satisfied, click OK to apply your changes 
to the image.

In the Layers panel, observe the Smart Object and the applied Liquify Smart Filter. You can click the Eye icon to 
toggle the filter on or off.

Figure 11 Forward warp tool applied

Figure 10 Liquify dialog box
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Using the Blur Gallery

The Blur filters soften a selection or an entire image, and are useful for retouching. They smooth transitions by 
averaging the pixels next to the hard edges of defined lines and shaded areas in an image. See more Blur Gallery 
examples here.

Advanced blur effects can be accomplished by using the Blur Gallery. Three blur effects make up the Blur Gallery:

• Field Blur Click to place one or more focal point pins, and apply uniform or graduated blur between the 
points. Use this filter on images for maximum customization for focal points settings and blur levels.

• Iris Blur Applies blur to create an elliptical region of focus based on your settings. The Iris Blur filter 
works best in images with a central element around which to focus attention.

• Tilt-Shift Blur Soften select areas with this filter which lets you create a band of focus with a shallow 
depth of field to simulate a miniature scene (Figure 12). The Tilt-Shift Blur filter works best in images 
with elevated viewpoint, and well-defined foreground, midground, and background focal planes.

• Path Blur Create motion blurs along paths. You can also control the shape and amount of blurring. 
Photoshop automatically composites the effects of multiple path blurs applied to an image.

• Spin Blur Rotate and blur the image around one or more points. The spin blur is a radial blur measured 
in degrees. Photoshop lets you work with center points, blur size and shape, and other settings, all while 
viewing a live preview of the changes.

To use the Blur Gallery:
1. Open an image in Photoshop.

2. Select the layer to which you wish to apply a Blur Gallery filter.

Figure 12 Image with Tilt-Shift Blur preview

https://helpx.adobe.com/photoshop/using/blur-gallery.html
https://helpx.adobe.com/photoshop/using/blur-gallery.html
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3. Choose Layer > Smart Object > Convert to Smart 
Object to convert a selected layer into a Smart Object.

The image layer is converted into a Smart Object and 
now permits nondestructive editing.

4. Choose Filter > Blur Gallery > Tilt-Shift.

The Blur Tools and Blur Effects panels open with the 
Tilt-Shift options available (Figure 13). The Blur 
Gallery options bar and on-image controls and are 
also available.

5. Use the on-image tools to customize the Tilt-Shift Blur 
filter settings:

• Click to add a focal point pin.

• Click-drag between the solid lines to reposition the 
focal plane.

• Click-drag a solid or dashed line to change the 
perceived focal plane tilt and graduated blur areas.

• Click-drag a handle on the solid line, or between the 
solid and the dashed lines to rotate the focal plane.

• Click-rotate a dial that is around the focal pin to set 
blur level (Figure 14).

6. Compare the original image with the blur filter image 
by selecting/deselecting the Preview option in the 
Blur Gallery options bar.

7. You can preview other filters by clicking on the names 
in the Blur Tools panel. Experiment with the Field 
Blur and Iris Blur options and on-image controls to 
understand how they function.

Note: More than one Blur Gallery filter can be 
applied at one time. Click the check box beside the 
Blur Tool filter name to turn a filter on or off.

You can also experiment with settings in the Blur 
Effects panel. Bokeh highlights, color, and light range 
are the adjustable options. Bokeh is the quality of a 
blur, or more specifically, how out-of-focus points of 
light are rendered. These options simulate differences 
in lens aberrations. Aperture shape cause a lens to 
blur the image in a way that is aesthetically pleasing, 
while others produce blurring that is unpleasant to the 
eye.

8. When you are satisfied with the image, click OK to 
apply the Blue Gallery settings.

Figure 13 Blur Tools and Blur Effects panels

Figure 14 Setting the blur level
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The Vanishing Point filter

Vanishing Point simplifies perspective-correct editing in images that contain perspective planes—for example, 
the sides of a building, walls, floors, or any rectangular object (Figure 15). In Vanishing Point, you specify the 
planes in an image, and then apply edits such as painting, cloning, copying or pasting, and transforming. All your 
edits honor the perspective of the plane you’re working in. When you retouch, add, or remove content in an 
image, the results are more realistic because the edits are properly oriented and scaled to the perspective planes. 
After you finish working in Vanishing Point, you can continue editing the image in Photoshop. To preserve the 
perspective plane information in an image, save your document in PSD, TIFF, or JPEG format.

The Vanishing Point dialog box (Filter > Vanishing Point) contains tools for defining the perspective planes, tools 
for editing the image, a measure tool, and an image preview (Figure 16). The Vanishing Point tools (Marquee, 
Stamp, Brush, and others) behave similarly to their counterparts in the main Photoshop toolbox. You can use the 
same keyboard shortcuts to set the tool options. Opening the Vanishing Point menu displays additional tool 
settings and commands. Get more details about the Vanishing Point filter here.

Figure 15 Making edits on the perspective planes in an image before (left) and after (right)

Figure 16 Vanishing Point dialog box
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https://helpx.adobe.com/photoshop/using/vanishing-point.html
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To use the Vanishing Point filter:

1. Start Photoshop and open an image that contains a 
perspective plane.

2. Open the Layers panel.

3. Click the Create A New Layer button to add a new 
layer (Figure 17).

When using the Vanishing Point filter, it is best to 
make your changes in a separate layer so you do not 
alter your original image.

4. Make sure the new layer in the Layers panel is 
selected (Figure 17).

5. Choose Filter > Vanishing Point.

The Vanishing Point dialog box appears (Figure 16).

6. Your first step is to select a perspective plane to 
modify. Make sure the Create Plane tool is selected 
(Figure 18).

7. Click the four points of a perspective plane.

In the example (Figure 19), four points on the house 
wall are selected. When you click the fourth point in 
the plane, a grid forms between the four points.

Figure 17 Layers panel

Figure 18 Vanishing Point toolbox

Figure 19 Creating a plane
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8. Select the Brush tool in the Vanishing Point dialog 
box (not in the Tools panel).

So you can see better, you can magnify the image by 
using the Zoom tool.

The brush tip (normally a circle) becomes an oval that 
continually re-aligns with the image plane as you 
move the brush around.

9. Select the Stamp tool in the Vanishing Point dialog 
box.

10. Hold down the Alt (Windows) or Option (Mac OS) 
and click within the perspective plane to select an 
area for cloning (Figure 20).

11. Drag in the image to clone the area.

Observe that the shape of the clone area aligns with 
the plane.

12. When you have completed your changes, click OK to 
close the Vanishing Filter dialog box and apply the 
changes to the image.

Because you began by adding a new layer, all changes 
appear in the new layer.

Figure 20 Cloning with Vanishing Point
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