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Overview of Adobe InDesign
Adobe InDesign is a desktop publishing software application. Its page design and layout toolset lets 
you work across desktop and mobile devices to create, preflight, and publish everything from printed 
books, posters, and brochures to digital magazines, iPad apps, eBooks, and interactive online 
documents (Figure 1). With InDesign you lay out and manipulate your projects using various 
elements, such as panels, tools, bars, and windows. The arrangement of these items is called a 
workspace, adaptable to the unique way you work. Select from several preset workspaces or create 
one of your own. The InDesign workspace includes command menus at the top of your screen and a 
variety of tools and panels for editing and adding elements to your designs. 

In this guide, you’ll learn how to do the following: 

•	 Work with the InDesign workspaces, tools, document windows, and panels. 

•	 Customize the workspace. 

•	 Change the magnification of a document. 

•	 Navigate through a document by using the Pages panel and page controls in the document 
window.

You can download the assets used in this tutorial here.

Figure 1 Publish design projects to a wide variety of formats and devices 

https://adobe.ly/2nNx570
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The Start workspace

When you open InDesign, the Start workspace appears. If it’s your first time opening the application, the recent files 
section will be empty (Figure 2). This workspace gives you quick access to your recent files, libraries, and mobile 
creations. Depending on your subscription status, the Start workspace may also display other content, including Adobe 
Stock. InDesign displays the Start workspace at launch or whenever no documents are open.

To open a document from the Start workspace:

1.	 Start Adobe InDesign.

The Start workspace opens. If you’ve previously used InDesign, your recent files will be shown.

2.	 Use the options in the Start workspace to browse your recent files and libraries:

•	 Access your assets - View recently-opened files, define and browse libraries, or select a preset option by 
clicking the New button.

•	 Toggle between tile and list views - Click the Tile icon or the List icon.

•	 Find a stock asset - Enter a keyword in the Search field. InDesign displays the search results from Adobe Stock 
in a new browser window.

3.	 Use one of these workspace options to create a new document, open an image, or select a defined preset.

The InDesign working area opens.

Figure 2 The Start workspace, Recent Files tab

Tile and List iconsAccess files and libraries
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Exploring the workspace

The InDesign workspace (Figure 3) encompasses everything you see when you first open or create a document: the 
Tools panel, document window, pasteboard, and other panels. You can customize and save the work area to suit your 
work style. For example, you can choose to display only those panels you frequently use, minimize and rearrange 
panel groups, resize windows, and add additional document windows.

The default workspace in InDesign includes an Application bar at the top of the screen. Within this Application bar are 
the InDesign application icon, main menu, application controls, View controls, and the workspace switcher. Below this 
bar is the Control panel, the Tools panel on the left, panels on the right, and one or more document windows, which 
are opened separately.

Here’s an overview of the elements that make up the Essentials workspace:

A.	 The Application bar across the top contains a workspace switcher, menus (Windows only), and other applica-
tion controls. On Mac, the application bar is available only when Application frame is off. You can toggle it on 
or off using the Window menu.

B.	 The Options bar Control panel displays options for the currently selected tool. 

C.	 The Document window displays the file you’re working on. Document windows can be tabbed and, in certain 
cases, grouped and docked. 

D.	 The Workspace switcher allows you to adjust the layout and functionality of the InDesign workspace. The 
Search bar lets you search for inspiring Stock assets. 

F. Tools panel

B. Options bar C. Document window E. PanelsA. Application bar D. Workspace switcher and Search

H. Creative Cloud libraries  
Figure 3 Adobe InDesign application frame with open file in the workspace 

G. Status bar
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E.	 Panels help you monitor and modify your work. Certain panels are displayed by default, but you can add any 
panel by selecting it from the Window menu. Many panels have menus with panel-specific options. You can 
separate, group, stack, and dock panels into your preferred layout.

F.	 The Tools panel contains tools for creating and editing images, artwork, page elements, and so on. Related 
tools are grouped.

G.	 The Status bar appears at the lower-left edge of the illustration window. It displays any of the following:

•	 current zoom level
•	 current tool in use
•	 current artboard in use
•	 navigation controls for multiple artboards

H.	 The Creative Cloud Libraries makes your images, colors, text styles, and more sharable across desktop applica-
tions and mobile apps. You create new libraries and access them via the Libraries panel.

The Application frame groups all the workspace elements in a single, integrated window that lets you treat the 
application as a single unit. When you move or resize the Application frame or any of its elements, all the elements 
within it respond to each other so none overlap. Panels don’t disappear when you switch applications or when you 
accidentally click out of the application. If you work with two or more applications, you can position each application 
side by side on the screen or on multiple monitors. If you are using a Mac and prefer the traditional, free-form user 
interface, you can turn off the Application frame. Select Window > Application Frame to toggle it on or off. 

Exploring the workspace options

Preset workspaces are available and optimized for specific types of workflows and creative projects. You can adjust the 
layout and functionality of the InDesign workspace for dedicated uses by using the workspace switcher.

To explore the workspaces: 

1.	 Click on the Workspace switcher and confirm the 
option is set to Essentials (Figure 4). 

2.	 Select one of the other workspace options, for exam-
ple, Typography.

The interface changes to feature the tools and panels 
best suited for that particular set of tasks.

3.	 Try another option, perhaps Digital Publishing. 

Notice how the panels options change.

4.	 Choose Essentials to restore the default workspace.

Figure 4 Workspace switcher
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Customizing the workspace

By saving the current size and position of panels as a named workspace, you can restore that workspace even if you 
move or close a panel. The names of saved workspaces appear in the workspace switcher.

To create a custom workspace:

1.	 To create a custom workspace, move and manipulate 
the interface in InDesign (Figure 5) to a create a 
unique layout.

2.	 From the Workspace Switcher menu, select New 
Workspace (Figure 6).

The New Workspace dialog box appears (Figure 7).

3.	 Name your workspace.

4.	 Click OK.

Your new workspace appears in the upper-right 
corner of the interface in the workspace switcher area 
(Figure 8).

5.	 Open the workspace switcher menu.

Even if you change to another type of workspace, at 
any time you can return to your saved workspace by 
reselecting it from the workspace switcher menu.

InDesign also records any changes you make to your 
task-specific or saved layouts, so that if you switch to a 
different workspace and then switch back during an 
editing session, the panels will be exactly where you 
left them.

You can restore the saved workspace at any time by 
choosing Reset [your named workspace] from the 
workspace switcher menu (Figure 8).

Figure 7 New Workspace dialog box

Figure 8 Reselecting a saved workspace

Figure 6 Creating the New Workspace

Figure 5 Custom interface layout
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Opening a file in InDesign

You can open files using Open command and Open Recent command. Creative Cloud Libraries is another way to 
access, organize, and share creative assets with other users, and across Adobe desktop and mobile apps. Learn more 
about Creative Cloud Libraries here. 

To open a file:
1.	 Choose File > Open.

The Open dialog box appears.

2.	 Browse to the location of the file and select the name of the file you want to open.

3.	 Click Open. In some cases, a dialog box appears, letting you set format-specific options.

The file opens in its own window, called the document window (Figure 9). 

4.	 Use the zoom controls in the status bar to reveal the full window to show the canvas, paper edge and artboard.  

5.	 To close the image file, choose File > Close or click the close button on the title bar of the window in which the 
image appears. (Do not close InDesign.)

To open a recently used file:
1.	 Choose File > Open Recent, and select a file from the submenu.

Figure 9 File open in the document window
Page or spread Artwork edge
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Tools panel overview

InDesign provides an integrated set of tools for selecting, editing, and creating page elements. Other tools are for 
choosing types, shapes, lines, and gradients. You can change the overall layout of the Tools panel to fit your preferred 
window and panel layout. Some tools are arranged in groups, with only one tool shown for each group and the other 
tools in the group hidden behind that tool. A small triangle in the lower right corner of a tool icon is your clue to look 
for hidden tools. Select a hidden tool by clicking and holding down the small triangle. You can also show or hide the 
Tools panel by choosing Window > Tools.

The next section covers the Zoom tool. The process for selecting and using this tool is similar to that for the rest of the 
tools in the panel.

The Zoom tool
You can use the Zoom tool to change the magnification level in your document.

To use the Zoom tool to change the magnification:

1.	 Notice the Tools panel appears as a single column. 
Click the double-arrow button at the top of the Tools 
panel to toggle to a double-column view (Figure 11). 
Use the single-column, horizontal, or double-column 
panel that allows you to arrange your screen space 
most efficiently.

Figure 10 Tools panel

Selection tools

Drawing and type tools

Transformation tools

Hold down the mouse button to show 
hidden tools 

Fill and stroke color picker

Figure 11 Tools panel

Modification and navigation tools
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2.	 Open a multipage document, examine the zoom level 
in the Application Bar, and notice the percentage 
listed (Figure 11).

This represents the current enlargement view of the 
page, or zoom level.

Note: This value will also appear in the title bar of the 
document window.

3.	 Move the pointer over the Tools panel and hover over 
the magnifying-glass icon until a tool tip appears, 
identifying the tool by name and providing its key-
board shortcut (Figure 12).

4.	 Select the Zoom Tool either by clicking the Zoom tool 
button in the Tools panel or by pressing Z, the key-
board shortcut for the Zoom tool.

5.	 Move the pointer over the image window. Notice that 
it now appears as a tiny magnifying glass with a plus 
sign in the center of the glass.

6.	 Click anywhere in the image window.

The image zooms in according to a preset percentage 
level, which replaces the previous value in the status 
bar. The location you clicked when you used the 
Zoom tool becomes the center of the enlarged view. If 
you click again, the zoom advances to the next preset 
level, up to a maximum of 3200%.

7.	 Hold down Alt (Windows) or Option (Mac OS) so that 
the Zoom tool pointer appears with a minus sign in 
the center of the magnifying glass (Figure 13), and 
then click anywhere in the image. Then release the Alt 
or Option key.

Now the view zooms out to a lower preset 
magnification.

Note: You can also hold the Alt (Windows) or Option 
(Mac OS) and use the mouse scroll wheel to zoom in 
and out of an image.

Figure 12 Tool tip

Figure 13 Using the Zoom tool with a minus sign

Figure 11 Zoom level

Zoom level
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The Hand tool
The Hand tool moves a document within the document window. This is useful if you want to see a part of the 
document that is currently out of view.

To scroll around the document with the Hand tool:

1.	 Open an image and zoom in until scroll bars appear 
on the image window.

2.	 Select the Hand Tool from the Tools panel (Figure 16). 

3.	 Using the Hand Tool, drag to scroll around and view 
different parts of the image (Figure 17).

How to select an object and work with the Control panel

The Control panel (Window > Control) offers quick access to options, commands, and other panels related to the 
current page item or objects you select (this is called contextual). By default, the Control panel is docked to the top of 
the document window; however, you can dock it to the bottom of the window, convert it to a floating panel, or hide it 
altogether.

How to use the Selection tool:

1.	 With a document open, choose the Selection tool 
from the Tools panel (Figure 18), and then select an 
object in your document.

Figure 16 Hand tool in the Tools panel

Figure 17 Dragging the Hand tool

Figure 18 Tools panel

Selection tool
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Notice that the Control panel information reflects such things as X and Y cooordintes, size, stroke color, fill color, 
and other options (Figure 19).

2.	 Next, choose the Type tool and select a region of text.

The Control panel changes to show options that provide control over text formatting, like font, size, all caps, font 
colors (Figure 20).

Figure 20 Control panel with text selected

Figure 19 Control panel with a path selected

Control panel Selected object Fill color

Font Size Font colorAll capsControl panel

Stroke colorX and Y Coordinates Object size
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Navigating through the pages in your document

You can turn pages by using the Pages panel, the page buttons at the bottom of the document window, the scroll bars, 
or a variety of other commands.

To navigate through a document:

1.	 You can move from one page to another by using the 
arrow controls in the lower left corner of the docu-
ment window (Figure 21). Click the forward arrow to 
go to the next page and the back arrow to go to the 
previous page.

An arrow control is dimmed if there is no page to go 
to. A pop-up menu also allows you to navigate by 
page number.

2.	 A second way to navigate your document is by using 
the Pages panel (Figure 22). This panel lists docu-
ment layout templates in the top section and actual 
pages in the lower section. To choose a page in your 
document, double-click the page icon in the lower 
section.

The document window displays the selected page.
Figure 21 Using the controls at the lower left of the 
document window

Figure 22 Using the Pages panel to navigate

Panel 
menu
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Note: You can change the size of the page thumbnails 
by choosing the Panel menu > Panel Options and 
selecting a Pages size between Extra Small and 
Jumbo (Figure 23).

3.	 You can also go directly to a particular page by 
choosing Layout > Go to Page (Figure 24) and then 
entering the page number in the dialog box  
(Figure 25).

Figure 24 Using a menu command to navigate

Figure 25 Go to Page dialog box

Figure 23 Panel Options dialog box

https://edex.adobe.com/
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